HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Missing layer on model?

View previous topic View next topic Go down 
AuthorMessage
Veronique

avatar

Game username : TaintedRhyme,Veronique
Server : Ethereal(OWNER)
Female Posts : 81
Join date : 2016-02-29
Age : 18

PostSubject: Missing layer on model?   Sat Jun 24, 2017 10:05 pm

I Modeled an item recently, the same problem I had when I attempted modeling hipster glasses. Parts of the model disappeared, in this case, the front and bottom layer of the model. It looks fine in the blender but after I export it in-game. I can grab screenshots if needed. Not sure if anyone has got this issue before. I did try re-rigging it, and I got the same results.

Basically something like this:
https://i11.servimg.com/u/f11/19/70/51/40/screen10.jpg


Any help is appreciated!
Back to top Go down
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1181
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Re: Missing layer on model?   Sat Jun 24, 2017 10:06 pm

Edit mode, select all model with "A" then "W" then choose flip normals
Back to top Go down
http://witacha-asukata.deviantart.com/
Veronique

avatar

Game username : TaintedRhyme,Veronique
Server : Ethereal(OWNER)
Female Posts : 81
Join date : 2016-02-29
Age : 18

PostSubject: Re: Missing layer on model?   Sat Jun 24, 2017 10:08 pm

Witacha wrote:
Edit mode, select all model with "A"  then  "W"  then choose flip normals

Ooo, Thank you Wit. ^^ It's Fixed now.
Back to top Go down
 
Missing layer on model?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: