HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Animations aren't exporting?

View previous topic View next topic Go down 
AuthorMessage
ЩΛЯ

avatar

Game username : ThisIsWar
Server : Eclipse
Female Posts : 373
Join date : 2015-03-02
Age : 16

PostSubject: Animations aren't exporting?   Tue Mar 15, 2016 2:19 pm

I'm not sure if this is because I'm doing it all wrong or not but I find it kind of confusing trying to export with the version of Blender i'm using since I cant open the model in any other versions of Blender, would anyone be able to help me with this? Screenshot: https://gyazo.com/118915e31fab7bcaf68a5e7eb23da5e2
Back to top Go down
ЩΛЯ

avatar

Game username : ThisIsWar
Server : Eclipse
Female Posts : 373
Join date : 2015-03-02
Age : 16

PostSubject: Re: Animations aren't exporting?   Fri Mar 18, 2016 5:56 pm

bump?
Back to top Go down
Centelleo
Banned
avatar

Game username : Centelleo
Server : Foreign Entity
Female Posts : 329
Join date : 2012-01-10

PostSubject: Re: Animations aren't exporting?   Fri Mar 18, 2016 10:09 pm

You should really be exporting with 2.49 only.
Back to top Go down
http://taleofmervian.tk
Nakti
®
®
avatar

Game username : Nakti
Server : World of Pandora
Female Posts : 162
Join date : 2012-08-24
Age : 22
Location : black celebration

PostSubject: Re: Animations aren't exporting?   Fri Mar 18, 2016 10:30 pm

Here's one way to export animations in the fresh blender versions. I'm not sure this is the easiest, but it definitely works.

You have to have two "smaller windows" opened in Blender (in addition to main window with object in it): "NLA editor" and "dope sheet".
You should select the armature in "object mode" and switch to "pose mode".
Than you need to open Action editor in Dope sheet window and select an animation you wish to export.
In NLA editor window press the button with two arrows down near the animation that is under the armature. It will switch to "NlaTrack*", and no animation in "action editor" will be selected. If you need to export more animations, select them and repeat these steps.
If you wish to delete the animation from export, you should select it's line in "NLA editor" window and press X on your keyboard.
If you need to change animation in export, delete it from NLA editor and add again.

screenshots:
 
Back to top Go down
ЩΛЯ

avatar

Game username : ThisIsWar
Server : Eclipse
Female Posts : 373
Join date : 2015-03-02
Age : 16

PostSubject: Re: Animations aren't exporting?   Sat Mar 19, 2016 9:02 am

Centelleo wrote:
You should really be exporting with 2.49 only.

Like I said, I cant open my model with any of the previous versions of Blender eg. 2.49
Back to top Go down
ЩΛЯ

avatar

Game username : ThisIsWar
Server : Eclipse
Female Posts : 373
Join date : 2015-03-02
Age : 16

PostSubject: Re: Animations aren't exporting?   Sun Mar 20, 2016 6:40 pm

Nakti wrote:
Here's one way to export animations in the fresh blender versions. I'm not sure this is the easiest, but it definitely works.

You have to have two "smaller windows" opened in Blender (in addition to main window with object in it): "NLA editor" and "dope sheet".
You should select the armature in "object mode" and switch to "pose mode".
Than you need to open Action editor in Dope sheet window and select an animation you wish to export.
In NLA editor window press the button with two arrows down near the animation that is under the armature. It will switch to "NlaTrack*", and no animation in "action editor" will be selected. If you need to export more animations, select them and repeat these steps.
If you wish to delete the animation from export, you should select it's line in "NLA editor" window and press X on your keyboard.
If you need to change animation in export, delete it from NLA editor and add again.

screenshots:
 

Are those all the steps?
Back to top Go down
Nakti
®
®
avatar

Game username : Nakti
Server : World of Pandora
Female Posts : 162
Join date : 2012-08-24
Age : 22
Location : black celebration

PostSubject: Re: Animations aren't exporting?   Mon Mar 21, 2016 7:31 am

I think all. For me it's enough to get all animations exported. Do you have these animations after export?
Back to top Go down
ЩΛЯ

avatar

Game username : ThisIsWar
Server : Eclipse
Female Posts : 373
Join date : 2015-03-02
Age : 16

PostSubject: Re: Animations aren't exporting?   Mon Mar 21, 2016 8:03 pm

For some reason the run animation wont export, nothing appears in the dope sheet.
Back to top Go down
ЩΛЯ

avatar

Game username : ThisIsWar
Server : Eclipse
Female Posts : 373
Join date : 2015-03-02
Age : 16

PostSubject: Re: Animations aren't exporting?   Thu Mar 24, 2016 7:12 pm

Nakti wrote:
I think all. For me it's enough to get all animations exported. Do you have these animations after export?

bump It's not working Nakti.
Back to top Go down
Nakti
®
®
avatar

Game username : Nakti
Server : World of Pandora
Female Posts : 162
Join date : 2012-08-24
Age : 22
Location : black celebration

PostSubject: Re: Animations aren't exporting?   Thu Mar 24, 2016 10:57 pm

I don't think I can help you, for me it's working and i can't think what's the problem, I never learned python
Back to top Go down
ЩΛЯ

avatar

Game username : ThisIsWar
Server : Eclipse
Female Posts : 373
Join date : 2015-03-02
Age : 16

PostSubject: Re: Animations aren't exporting?   Fri Mar 25, 2016 8:30 am

Nakti, would you be able to do it for us if we gave you the blend files? I understand if not or not for free, we wouldn't mind paying a small price for it or so.
Back to top Go down
 
Animations aren't exporting?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: