HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Why my connection doesn't work anymore? (SOLVED)

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1203
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Why my connection doesn't work anymore? (SOLVED)   Wed Apr 22, 2015 12:06 pm

First topic message reminder :

Alright so I have a huge problem, i portforward my router,computer(firewall), I'm using no-ip
and it don't work? From my mother place it worked fine but when I am in my father place it doesn't work anymore, the other time I found a solution for it to work but it seems like that it doesn't work anymore and I don't know what's wrong. I did everything. My router can host because it worked last time. I probably wrote the wrong ip? i'm not sure:

Spoiler:
 




Last edited by Witacha on Mon Jun 15, 2015 8:15 pm; edited 3 times in total
Back to top Go down
http://witacha-asukata.deviantart.com/

AuthorMessage
Zemtriz
Very Helpful
Very Helpful


Posts : 16
Join date : 2014-03-29

PostSubject: Re: Why my connection doesn't work anymore? (SOLVED)   Thu Apr 23, 2015 3:09 pm

I'm lost.
Try do on both sides:
Code:
ipconfig /flushdns
ipconfig /renew
try ping from inside and outside nework to your public ip address and your noip address, check computer ip address on both places after commands used...
It's the same computer connected once in father's place and once in mother's? Or is it different device. Sorry for asking again.
Try again tracert command and for example google address on both sides.
Check router's gateway.
Check network adapter.
Back to top Go down
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1203
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Re: Why my connection doesn't work anymore? (SOLVED)   Thu Apr 23, 2015 6:48 pm

Seems like it still doesn't work.
Well, i'll wait until I got to my mother place or search for a new host.
Or maybe I will find a solution by myself, but anyway thanks for your precious help !
Back to top Go down
http://witacha-asukata.deviantart.com/
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1203
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Re: Why my connection doesn't work anymore? (SOLVED)   Sat May 02, 2015 6:05 pm

Well, seems like the version of my raknet is too old. (Compile version: 5.5;RakNet_PC-4.082)
So if anyone know how to update raknet to a newer working version please let me know ! I can pay if needed.
Back to top Go down
http://witacha-asukata.deviantart.com/
 
Why my connection doesn't work anymore? (SOLVED)
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: